Wifi issue

Wifi issue

Postby danwalkowski » Wed Jul 09, 2014 7:25 pm

I'm using the newest firmware.

Here is how the bug manifests:

1) I remove the watch from the charging dock.
2) The watch starts up instantly, with gps lock.**
3) I go for a run.
4) I return home, and attempt to sync my run to Strava.
5) The watch fails to connect to my wifi, though I am standing next to the router.
6) I reboot the watch.
7) I sync again, it connects to the wifi, and everything works fine.
8) I turn off the watch.**
9) I put it in the dock.
10) <time passes>
11) Go to step 1

Having to reboot the watch after every run is irritating.

** This indicates to me that it never actually shut off, but stays powered in the dock. Is that correct? Or am I not turning off the watch correctly? What is the approved method for turning the watch completely?

Dan Walkowski
Posts: 8
Joined: Wed Dec 11, 2013 12:06 am

Re: Wifi issue

Postby admin » Mon Jul 21, 2014 2:04 pm

Dear Dan,
thanks you for reporting the issue,
we are working on a bug fix that should solve the problem and currently testing it.
Please be patient for a couple of weeks.

Site Admin
Posts: 641
Joined: Wed May 29, 2013 4:42 pm

Re: Wifi issue

Postby FBr » Mon Aug 04, 2014 8:12 am

Good day,

I would to like to report the same kind of problem.
I add to reset the device to factory setting and lost the 2 last non sync exercice files.

Posts: 60
Joined: Wed Dec 04, 2013 12:32 pm

Return to Bug reporting

Who is online

Users browsing this forum: No registered users and 1 guest