"Waiting for Wifi connection" with 1.10.28

"Waiting for Wifi connection" with 1.10.28

Postby tprokop » Thu Jun 26, 2014 2:34 am

Hi -

Since 1.10.28, I have not been able to sync. The watch goes starts the sync as normal, but hangs on "waiting for wifi connection". I have tried this both at home and at work (both protected wifis), which worked fined with previous versions. Based on the email you sent, I disabled syncing thru open wifi and downloaded a new .cfg file. The watch still stops at the same point.

Please respond ASAP, as I need to get new maps and routes on the watch for a trip I have planned in about 24 hours.
Posts: 6
Joined: Sun Mar 09, 2014 6:55 pm

Re: "Waiting for Wifi connection" with 1.10.28

Postby redlace » Wed Jul 02, 2014 2:30 am

My Leikr (#556) is also having difficulty at the wifi connection point in the sync process. I frequently have to restart the sync 4 or more times before the Leikr finally decides to connect to my wireless network. This is on my password protected, closed home network. This behavior is new with the new software update (1.10.28).
Posts: 44
Joined: Fri Jul 12, 2013 3:41 pm

Re: "Waiting for Wifi connection" with 1.10.28

Postby admin » Fri Jul 04, 2014 7:07 pm

Dear Tprokop and Redlace,
we are experiencing some issues with the syncing process and collecting data. We are providing individual solutions through our mail leikrteam@acornprojects.dk.
If you have not done it yet, please write us and we will follow up on your case.
Site Admin
Posts: 641
Joined: Wed May 29, 2013 4:42 pm

Return to Software releases

Who is online

Users browsing this forum: No registered users and 2 guests