Tiles not displayed

Tiles not displayed

Postby fdrake » Wed Jul 23, 2014 5:33 pm

My Leikr does no longer want to display all map tiles - instead the blueish background is shown. Typically the initial tile is properly displayed (and maybe its neighbours), but as soon as I move outside this area tiles are no longer shown/loaded.

This behaviour stated a while ago on a longer run and could be worked around by switching to another zoom level, but in the mean time the other zoom levels are effected as well.

I already tried to restore the factory setting and removing parts of the map to free some space, but with no visible changes. Is there anything I could try out to rectify the situation?
Posts: 3
Joined: Fri Oct 25, 2013 7:32 pm

Re: Tiles not displayed

Postby admin » Mon Aug 04, 2014 9:56 pm

Dear fdrake,
we are sorry that you are experiencing issues with your Watch.
Please contact leikrteam@acornprojects.dk and copy the text below in the mail, we will guide you through a recovery of the Watch,
apologies for the inconvenience.
Site Admin
Posts: 641
Joined: Wed May 29, 2013 4:42 pm

Return to Bug reporting

Who is online

Users browsing this forum: No registered users and 1 guest